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Basic Procedure for Creating a New Document in Microsoft Word
(For detailed instructions, see relevant pages)

1. Start the Microsoft Word program (Page 3).

2. If you don't see the ruler at the top of your page, choose View, Ruler to display the
ruler (Page 5)

3. Check the margins, tabs, paragraph indents, line spacing, etc. (Pages 5-6).

4. Type in the header information as required by your instructor. (Page 9).

5. Enter the title of the document, centering it on the page (Page 7).

6. Save your document. This may seem too early, but better safe than sorry.

7. Begin typing the body of your document, saving the document every 5–10 minutes.

8. Keep on typing!

Read me First!

This manual is designed for users who are familiar with the basics of computer use: con-
trolling the on-screen pointer with a mouse, the difference between click and double-click,
highlighting text, saving a file, etc. If you are unfamiliar with these terms, be sure to learn
how to do them soon, you will need them immediately.

The subject of this manual is Microsoft Word X on the Macintosh. If you use another word
processing program or another type of computer or even a different version of Word, do
not worry, the techniques in this manual will be almost the same, whatever you use. Your
screen may look different, the commands may be in a different place, but you should be
able to find everything in this manual on your own computer.
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Drafting and Revising a Document

Start Microsoft Word:
1. If you haven’t already done so, turn on the Macintosh.
2. If you are using a floppy disk, attach the external drive, then insert your disk in the disk

drive, placing the end with the metal piece in first, and the label up.
3. If you want to edit a previous document, double-click on your disk, then double-click

on the icon of the document. Microsoft Word will start and open your document.
4. If you want to start a new document, click the Microsoft Word icon in the Dock. (If the

icon isn't in the Dock, it's in the Microsoft Office folder inside the Applications
folder.)

5. An untitled document will appear on the screen.

Format Your Document:

Introduction to formatting…
The Mac is not a typewriter. Use of the various formatting commands will let the Mac do some
of your work for you. For instance, by setting the paragraph indent as shown below, you will
not have to hit the tab key at the beginning of each paragraph. The Mac will do this for you
automatically. Do not hit the Return key at the end of a line, only at the end of a paragraph.

Formats change the appearance of your document. The change you select only takes effect from
the cursor position forward (or for text you have highlighted) or until another format is set.
Note the position of your cursor before changing formats. Below are some samples (see Page
7 for instructions).

BOLD text   Underlined text Italic text

Paragraph indents (see Page 5):
This paragraph has an indented first line only. This is standard paragraph style, just like

you learned in typing class. The first line is set by dragging the upper of the left margin triangles
to the right, not by using the tab key. Remember, only hit the RETURN key at the end of a
paragraph.

This paragraph has no indent. It is also known as block style, not to be confused with block
indent, the next style of paragraph. This is the default setting for Microsoft Word paragraphs.
To change paragraph formats, move the black margin triangles on the ruler.

This paragraph is block indented. Notice that it is indented from both the left and
right margins. However, it is not necessary to indent the right side. To set a
paragraph this way, drag the left margin triangles to the right and, if wanted, the
right margin triangle to the left.

This paragraph has a hanging indent. This is useful for outlines. This is also set by using the
ruler triangles, not by using returns and tabs. To get this format, drag the lower left margin
triangle to the right, then drag the top triangle back to the left.
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Ways to Highlight (or Select) Text for Editing:

Note: Select and Highlight are synonymous.

Insertion Bar is the     formed by the mouse pointer when in the typing area.
Selection Bar is the narrow band of white to the left of the typing area. It is not marked,
but when the mouse pointer is placed in the selection bar, it shows as an arrow pointing
to the right.

Samples:          Not selected text

To Select (Highlight) Do This:
Insertion Point Point and click. The insertion point will appear  at

this point (unless you click in a blank area).

Any amount of text Click at the beginning of the text and drag over it.

Character Click before the character and drag over it.

Word Double click anywhere in the word.

Sentence Hold down the Command key ( CCCCC ) and click
anywhere in the sentence.

Line Click in the selection bar to the left of the line.

Paragraph Double click in the selection bar next to the
paragraph.

Entire Document Hold down the Command key ( CCCCC ) and click in
the selection bar.

To de-select text Click any other location in document.

To Delete Text Do This
Delete previous character Click to the right of the character, then press

DELETE key .

Delete previous word Click to the right of the character, then hold down
the Command and Option keys and press DE-
LETE.

Delete any amount of text Select text, then press DELETE key.

Replace text Select text, then type. Old (highlighted) text will
be deleted and replaced by the new.

Selected (highlighted) text
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Page Margins:
To set your page margins, click on the "Format" menu and choose "Document."

Show Ruler:
 1. If the ruler isn't showing, choose View, Ruler to display it.

Indents:
The markers   on the left and right side of the ruler control the left and right indents and
margins. The marker for the left margin is split to allow setting the first line of a paragraph at
a different indent from the body of the paragraph.

Indent First Line Only (standard paragraph style):
1. Drag only the top half of the left marker to the 1/2" mark on the

ruler to indent just the first line of the of a paragraph while leaving
the body of the paragraph flush left.

2. Drag the top half of the left marker to the zero mark on the ruler to return to blocked, flush
left paragraphs.

Block Indent:
1. Drag the small box (both markers will move together) to the desired location on the ruler

to block indent the left margin of a paragraph. Drag the right-side marker, if desired, to the
left of its current position to indent a paragraph from the right margin.

2. Type the text of the paragraph.
3. Drag the small box to the zero to return to the original left margin. Drag the right  marker

to the original setting.

Hanging Indent:
1. Drag the lower box (all left-side markers will move) to the

1/2" mark on the ruler. Then drag only the top marker back to the
zero mark on the ruler.

2. Type your text. The text will wrap only to the 1/2" mark rather than
to the zero position. Hanging Indent is used for outlines
(and was used to type the numbered steps in this document). To use this style, type the
number, hit the tab key, then type your text.

3. Drag the top marker back to join with the bottom half. Drag the box back to the zero point
to return to blocked, flush left paragraphs.

Left Margin for first
line of paragraph

Left Margin for body
of paragraph

Tab Selection Box
Right Margin for
body of paragraphMove both

margins together
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Examples of tabbed lists:

Left–tabbed: Right–tabbed: Center–tabbed: Decimal–tabbed
Left Right Center $123.00
tabbed tabbed tabbed 93841.65
list list list 7345.0
of of of 78465.8765
words words words 1,234,567.89

The line or (bar) tab will place a line between columns of word at the line tab setting like
this:

word word
word word
word word
word word

To remove a manually-set tab, click on it and drag it off the ruler.

Tabs:
There are four types of tabs, and they are chosen from the Tab Box at the left of the ruler.

Clicking in the box rotates among the markers. If the Line (or Bar) tab is not in the rotation, you
can set it by choosing Tabs... under the Format menu.

1. Remember to position your cursor in the area of your document where you wish the tab to
take effect. Text that is already typed should be selected before placing the tab stop on the
ruler.

2. To place a left-aligned tab stop in your document, click on the left tab symbol (see
diagram above).

3. Click on the position on the ruler where you want the tab.

4. To move a tab marker, click and drag it to another position.

5. To remove a tab marker, click and drag it down off the ruler.

Note: Microsoft Word sets tabs automatically every 1/2". Inserting tabs deletes all
automatic tabs between the new tab and the left margin. Only set additional tabs if the
original tabs do not meet your needs.

Tab Box showing
the Left-Aligned

Tab Marker

Center-Aligned Tab Marker

Right-Aligned Tab Marker

Decimal-Aligned Tab Marker

Bar (or Line) Tab Marker
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Double Spacing:

1. Highlight the text that needs the spacing change.

2. If you don't see the Formatting Palette, click on the View menu and choose Formatting
Palette.

3. Click on the line spacing you want.

Text Justification:

1. Highlight the text to be justified.

2. If you don't see the Formatting Palette, click on the View menu and choose Formatting
Palette.

3. Click on the alignment you want.

Justification:  Left       Center       Right       Full

Spacing:    Single        One-and-a-half         Double

Note: if you don't see these
icons, click on this triangle

Bold, Underline, or Italic:

1. Highlight the text to be  to be Bold, Underlined, or Italic.

2. If you don't see the Formatting Palette, click on
the View menu and choose Formatting Palette.

3. Click on the style of your choice. You can also
change the font, set superscript, change case,
line-throughs, etc. on this palette.
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Headers and Page Numbering:

1. Choose View, Header and Footer.

2. The Header/Footer toolbar will open and you will see a dotted line surrounding the header
space at the top of your page like this: (Note: to view the Footer, just scroll down the page.)

3. Click on the Page Numbering icon (      ). This will put a number in the header space. DO
NOT change this number, it will automatically change for each page.

4. If you need other information in the Header or Footer just type it in as usual. All normal
formatting techniques work in Headers and Footers.

5. When finished, click "Close" at the end of the toolbar.

6. To prevent a page number from printing on your title page, click on the "Different first
page" icon (       ).

Page Breaks:

Normal page breaks are shown by a dotted line across the screen. To force a page to end early:

1. Click where you want to start a new page.

2. On the Insert menu, point to Break, and then click Page Break.

3. To delete a forced page break, drag over it to select it and hit Delete.

Note: Adjust  your page breaks so you don’t have the first line of a paragraph by itself
at the bottom of a page or the last line of a paragraph by itself at the top of a page.
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Printing:

1. Just to be safe, save your document before printing.

2. Choose File, Print from the Menu Bar.

When Word Interferes with Your Work:

Sometimes, Word will try to capitalize words you don't want capitalized, or will try to created
numbered list when you don't want one. to put a stop to these "helpful" activities, follow these
steps:

1. Choose Select All under the Edit menu. If you don't, Word will stop "helping" at the
insertion point location, and will keep "helping" anywhere else in the document..

2. Choose AutoFormat... under the Format menu.

3. Click on the Options button.

4. Uncheck all options that are intefering with your work under the AutoFormat, Autoformat
as You Type, and AutoCorrect tabs. NOTE: some options may be under two tabs, so look
under all three (the AutoText tab isn't useful, so skip it).


